Hace ya bastantes meses que Adobe anunció que dejaba de dar soporte a una de las aplicaciones más criticadas, y a la vez más utilizadas, que se han desarrollado jamás para Android, el plugin Flash Player.

Mucho ha llovido desde el pasado quince de agosto, fecha en la que la aplicación desapareció de la tienda de aplicaciones de Google y aunque desde entonces la mayor parte de los navegadores han añadido soporte para algunas de las características que implementaba el mencionado plugin, lo cierto es que algunas otras funcionalidades desaparecieron con ella.

Pese a ello, y aunque sus desarrolladores jamás ofrecieron soporte oficial para Jelly Bean, lo cierto es que desde octubre, es posible instalar la aplicación en esta versión del sistema y obtener soporte para Flash en Firefox y Dolphin, dos de los navegadores web más utilizados.

Banner de FlashPlayer 11

Si ya estáis usando la versión mencionada en el párrafo anterior (11.1.115.20), lo más provable es que no notéis ningún cambio al instalar esta nueva versión (11.1.115.54), si bien tampoco está de más su instalación dada la nula dificultad del proceso, que consiste en la simple instalación del paquete mediante un gestor de archivos o mediante la utilidad adb (adb install -r install_flash_player_ics.apk).

Para el resto de usuarios los pasos a seguir son también sumamente sencillos:

  • Descargar la última versión de Adobe Flash Player.
  • Instalar la aplicación, para lo que deberéis activar previamente la instalación de software inseguro en el dispositivo (accediendo a las preferencias de Android y haciendo clic en la pestaña Seguridad).
  • Acceder a las preferencias del navegador y habilitar el acceso a los contenidos Flash.

Los usuarios de Chrome, otro de los navegadores web más utilizados, no es necesario que instaléis este plugin, ya que Chrome no soporta, desgraciadamente, esta aplicación.

En cualquier caso, los usuarios de esta aplicación deberán tener en cuenta que el tiempo de carga de algunas páginas podría verse incrementado debido a la descarga de los contenidos Flash y al sobrecoste en recursos asociado a su ejecución, por lo que os recomendamos activar la casilla de ejecución bajo demanda, si vuestro navegador lo permite.

Fuente XDA-Developers




Ingeniero en Informática por la Universidad Politécnica de Cataluña.Programador en perl, php, c++, Java,...Desarrollador reconocido del foro XDA-Developers.Usuario Android desde 2009, y actualmente también desarrollador de utilidades y ROMs para ese sistema.Mi primer smartphone fue un Qtek-S100, en 2005, y desde entonces ando buscando el dispositivo perfecto. Si no fuera por la crisis cambiaría de móvil varias veces al día :)

Sin comentarios

Deja una respuesta